Wärmebrücken & Dampfdiffusionsbrücken Programm AnTherm Version 6.115 - 8.133 

[ ← ] [ ↑ ] [ → ] [Inh]

Starten des Programms

Starten Sie das Programm über das Windows Menü Start→Programme→AnTherm→AnTherm.

Es ist auch möglich, die Bearbeitung einer AnTherm-Projektdatei direkt aus dem Dateiexplorer zu starten. Ein Doppelklick auf eine Projektdatei (AnTherm-Projektdatei mit der Erweiterung .antherm) im Dateiexplorer startet das Programm und öffnet die ausgewählte Datei.

Ist die Programminstallation erfolgreich durchgeführt worden, erscheint das Hauptfenster des Programms mit den darin eingebetteten Arbeitsfenstern. Dem gleich nach dem Programmstart angezeigten Tipp des Tages können Sie praktische Nutzungshinweise entnehmen.

Das Betätigen der F1 Taste oder das Menü Hilfe→Inhalt zeigt die Programmbeschreibung an.

Die Programmfenster des Programms AnTherm werden auf den jeweils zuletzt gespeicherten Positionen am Bildschirm angezeigt. Die Auswahl und Anordnung der beim Programmaufruf sichtbaren Fenster ist anfänglich provisorisch festgelegt und entspricht einer mit der Installation eingelesenen Vorlage. Alle Fenster sind frei positionierbar. Damit ist es möglich das Aussehen der Bildschirminhalte den eigenen Vorstellungen anzupassen. Beim Beenden des Programms speichert AnTherm die Fensterpositionen gemeinsam mit allen anderen Programmeinstellungen.

Abhängig von den Programmeinstellungen wird entweder die Datei projekt.xml aus dem Installationsverzeichnis oder das zuletzt bearbeitete Projekt automatisch beim Programmstart eingelesen.

Das Arbeiten mit dem Programm wird mittels Verwendung des Hauptmenüs sowie durch verschiedene Bearbeitungs-, Dialog- oder Auswertefenster und Ihre Kontextmenüs gesteuert.

Hinweis: Sollte gleich beim Start des Programms die Meldung „The application failed to initialize properly (0x000135). Click OK to terminate the application“ erscheinen, ist möglicherweise das „MS.NET Runtime“ auf Ihrem Rechner nicht installiert – siehe hierzu Installation von MS.NET Runtime bzw. Installation des Programms .

Anmerkung: Die Programmoberfläche erscheint in jener Sprache, die der Voreinstellung der Benutzeroberfläche des Betriebssystems entspricht (Standard/Default Sprache). Dies kann geändert werden! Benutzen Sie hierzu das Menü Bearbeiten→Einstellungen... (oder Edit→Settings...) und stellen Sie im Dialog Einstellungen die Sprache der Benutzeroberfläche (User Interface Language) um.

DAMPF-Option: Die Analyse der mehrdimensionalen Wasserdampf-Diffusionsvorgänge ist nur mit der DAMPF-Option des Programms möglich..

Hinweis: Ist bereits eine Instanz der Programms aktiv, so wird eine entsprechende Meldung angezeigt. Es darf jeweils nur eine Programminstanz im Status der Ausführung, d.h. aktiv, sein. Das gleichzeitige Ausführen von mehren Instanzen des Programms wird unterbunden. Beim Versuch, eine zweite Instanz zu starten, wird das Programm diese zweite Instanz sofort beenden und eine entsprechende Meldung ausgeben. Mit der Programmeinstellung "Mehrfache Programminstanzen zulassen" kann dieses verhalten verändert werden. Die Funktionalität ist über die Akquisition von Mutex "{4927A7F0-BD15-499d-A82A-5EE422C6FF3F}" (willkürlich generiertes GUID) umgesetzt.

Siehe auch:  Hauptmenü, Eingabefenster, Hauptfenster, MDI/SDI, Programmeinstellungen, Standardprojekt projekt.xml, Installation des Programms, Tutorials und Kochbücher


 Wärmebrücken in 2D und 3D berechnen und untersuchen mit AnTherm®  

[ ← ] [ ↑ ] [ → ] [Inh

 Copyright © Kornicki Dienstleistungen in EDV & IT

2017-03-22 12:04 +0100